Skocz do zawartości
Zaloguj się, aby obserwować  
przedmarancza

Problem ze streamowaniem OBS

Polecane posty

Witam ,

 

Odkąd twich przesiadł sie z flesha na html5 mam problemy ze streamowaniem.

 

Do tej pory wszystko działało poprawnie, smigało aż miło. Niestety po miesięczenej przerwie od streamowania odpaliłem stream na tych samych ustawieniach co wczesniej, ten jednak się nie ładuje( a może i ładuje tylko przestac ładować się nie moze xd ). Próbowałem zmieniać bitrate, serwery, rozdziałki, nawet obs-a, xplita dosłownie wszystko i nadal nie wiem w czym problem :< 

 

 

Proszę o pomoc :)

 

edit.

 

Zapomniałem dodać że w obsie wszystko pokazuje tak jak trzeba, tj. kwadracik swieci sie "ciągłym zielonym światełkiem" , 0 zgubionych klatek.

 

Gdy zmieniłem platforme z twich na youtubegaming wszystko działa ! ! ! mimo wszystko chciałbym zostać przy twichu :< 

 

d9abbb78c4ee8.png

102b2680d77f1.png

691c7814572f3.png

295aa8f8d9446.png

42a577e1a9efd.png

 

 

4800009252.png

Edytowano przez przedmarancza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

u innych to samo , ciągłe ładowanie streamu. Sprawdzane przez 3 innych uzytkowników.

 

 

 

edit. Nie mam problemów z odtwarzaniem innych streamów 

Edytowano przez przedmarancza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj takie ustawienia. które są powiedzmy "domyślne" dla Twitcha:
Zostaw takie jak masz, zmień tylko bitrate na 3300, włącz bufor i też daj go na 3300. Dźwięk zmień na MP3 oraz 128 kbits. Czas buforowania sceny na 500 oraz WYŁĄCZ tryb niskiego opóźnienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam dokładnie ten sam problem internet 35/7 neostrada. Gdy ktoś tylko lub ja ogląda mojego streama ciągle się ładuje. Nie jest to wina złych ustawień bo na innym internecie stream szedł gładko. Do tego przy specyfikacji i5 4460 gtx 960 8gb ram jakość była zawsze tragiczna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1. podaj wyniki speedtesta pierw

2. ustaw wielkość obrazu na 1280x720p - bez skalowania

 

 

Przeczytaj dokładnie temat, spojrz że wszystko to zostało już zrobione ... 720p też nie idzie. 

 

A wynik speedtestu jeżeli się dokładnie przyjrzysz jest w pierwszym poscie. 

 

 

 

Mam dokładnie ten sam problem internet 35/7 neostrada. Gdy ktoś tylko lub ja ogląda mojego streama ciągle się ładuje. Nie jest to wina złych ustawień bo na innym internecie stream szedł gładko. Do tego przy specyfikacji i5 4460 gtx 960 8gb ram jakość była zawsze tragiczna.

 

 

Nie próbowałem streamowac na innym dostawcy internetu ! muszę spróbować ! ale dziwne jest to że jeszcze miesiąc temu na tym samym internecie wszystko śmigało jak należy i nie miałem żadnych problemów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

4817694035.png

 

Aktualnie wynik speedtestu prezentuje się tak. Co do skalowania obrazu to miałem od początku 1280x720 bez skalowania.

Zauważyłem też jedną rzecz, podczas zwykłego nagrywania również na nagranym materiale widoczne są przycinki. A stream ładuje się tak zarówno na twitch.tv jak i hitbox.tv . Ostatni raz streamowałem w maju i wszystko było w porządku do tego miałem do dyspozycje nieco słabszy sprzęt bo i5 2500 i gtx 660 aktualnie mam i5 4460 i gtx 960

 

Tutaj stream z maja : http://www.hitbox.tv/video/519362

Wycięta akcja sprzed dwóch miesięcy : http://www.hitbox.tv/video/694621

 

A tutaj ścinki z listopada : http://www.hitbox.tv/video/759122

http://www.hitbox.tv/video/759124

http://www.hitbox.tv/video/759126

 

Dodaj, że jak oglądam stream na twitch.tv moich znajomych to w ogóle mi się nie ładują a innym działają bez problemu.

 

 

 

 

Na forum obowiązuje zakaz podbijania tematów. Z tego powodu usunąłem ci post, który znajdował się poniżej //Soldier

Edytowano przez SoldierPL

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie przyszło ci do głowy, że pomysły się ludziom skończyły? :D Mogłeś zresztą napisać normalny post, a nie typowo "podbijać" temat - takie coś z biegu usuwam. Jakby co, ja nie mam pojęcia o co może chodzić. Na ogół różne problemy (zwłaszcza z OBS) rozwiązuję metodą prób i błędów. Zalecam spróbować :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×