Skocz do zawartości
Zaloguj się, aby obserwować  
Duelowiec

Karta sieciowa przerywa połączenie?

Polecane posty

Hej.

Ostatnio mam problem z internetem.

Kupiłem dwie karty sieciowe MT4208.

Przez jakieś trzy dni wszystko było dobrze internet działał w miarę szybko.

Teraz mam właśnie porblem z tym, że co jakiś czas internet przestaje działać...

Jest to troche irytujące kiedy gram czy nawet oglądam jakieś filmiki itp.

Po prostu odpalam pc wchodzę w internety a po 3 minutach internet przestaje działać a po jakimś czasie znowu działa, ale tak jakby wolniej :P

Czasami dzieje sie tak co 1-5 min czasem co 10 min.

Mam już tego dosyć.

Wie ktoś może jak to naprawić? :D

Z góry dzięki :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

napisz coś więcej co się dzieje w tym czasie z kartą w menadżerze urządzeń też się wyłącza  ??

i napisz z jakiego typu łącza internetowego korzystasz ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

napisz coś więcej co się dzieje w tym czasie z kartą w menadżerze urządzeń też się wyłącza  ??

i napisz z jakiego typu łącza internetowego korzystasz ??

Karta się nie wyłącza. Wszystko jest normalnie tylko nie ma internetu przez jakieś 2min a potem znowu działa i po jakimś czasie znowu jest to samo...

Karta sieciowa ciągle działa nie wyskakuje żaden komunikat a w prawym dolnym rogu ta ikonka od wi-fi pokazuje, że jest full zasięg...

Czasem pojawia się napis "Ograniczone" ale to tylko czasami i znika po kilku sekundach...

Edytowano przez Duelowiec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety router jest dość daleko od mojego komputera i nie mam możliwości podpięcia go kabelkiem do pv :(

Może potrzebna jest jakaś specjalna konfiguracja?
Jest to naprawde irytujące np. gram w lola/cs i nagle ping 500 i wywala z gry, przegladam internety to co pare minut wszystko sie rozlacza i nic nie chce sie wczytac przez jakies 2-5 min :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety router jest dość daleko od mojego komputera i nie mam możliwości podpięcia go kabelkiem do pv :(

Może potrzebna jest jakaś specjalna konfiguracja?

Jest to naprawde irytujące np. gram w lola/cs i nagle ping 500 i wywala z gry, przegladam internety to co pare minut wszystko sie rozlacza i nic nie chce sie wczytac przez jakies 2-5 min :(

czyli wifi gubi zasięg i dla tego nie działa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zasięg od wi-fi jest bardzo dobry.

Jest to router z play Huawei E5170

 

@Edit:

Trochę posiedziałem w konfiguracji i znalazłem takie info:

Jeżeli zostanie ustawiony tryb szyfrowania WEP lub TKIP, karta sieci bezprzewodowej działająca tylko w trybie 802.11n może nie być w stanie uzyskać dostępu do urządzenia.

Sprawdziłem kartę sieciową która kupiłem i okazało się, że działa właśnie w 802.11n.

Wyłączyłem szyfrowanie WEP i zobacze jak to teraz będzie  :)
Tylko szkoda bo teraz nie ma żadnego szyfrowania  :(

Edytowano przez SoldierPL

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×