Skocz do zawartości
Zaloguj się, aby obserwować  
PoznanskaPyra

Mój pierwszy raz. Pytania

Polecane posty

Tak tak, specjalnie taki tytuł wątku, bo w sumie pierwsza moja styczność ze sprzętem gamingowym oraz w sumie pierwszy wątek gdzie ja się o coś pytam :D.

Otóż kupiłem sobie avermedię Live Gamer HD Lite do przechwytywania obrazu z HDMI. W moim wypadku źródłem jest kamera. Teraz fuckup polega na tym, że karta nie przechwytuje obrazu. OBS pokazuje paseczki?

 

averratunku2.PNG

 

 

Oprogramowanie avermedia pokazuje brak sygnału. Sama kamera sygnał daje bo podpiąłem ją bezpośrednio do monitora i działało. 

 

aver1.PNG

 

 

Pytanie moja, czy to karta jest uwalona czy może w sofcie gdzieś leży problem. Coś ktoś wie? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Soft jest [email protected]#$ to na pewno jak w każdej avermedii ;) Tak czy siak OBS wyłącz bo najpierw musisz uzyskać obraz w ReCentral. Podpinałeś kamerę do TV? Tak żeby pokazać na nim obraz? Jeśli tak i działa to dalej podpinasz do avermedii i kombinujesz;) Może da się w kamerce zmieniać rozdzielczość tego podglądu? Jeśli tak to 1280x720 albo 1920x1080 bo innego raczej nie przyjmie. Spróbuj podpinać i odpinać xD Przeinstaluj sterowniki i samo ReCentral. Znając avermedie możliwe, że w downloadzie od nowszej karty jest nowsze ReCentral ;)

 

Ogólnie to może np zależeć od tego czy podłączyłeś kabel hdmi przed czy po włączeniu się windowsa...

 

Avermedia :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Soft najnowszy jaki był na stronie. Nie mam czegoś takiego jak napęd więc nie instalowałem nic z płyty ;)

Kamerę podpinałem do monitora przez HDMI i obraz był wyświetlany prawidłowo. Kamera wypluwa obraz w rozdzielczości 1920x1080 25p. Podpinałem i odpinałem, nic nie pomagało. Robiłem dwa razy reinstalacje sterowników i ReCentral. Kabel podłączyłem po włączeniu się Windowsa. NTSC zmieniłem na PAL jak powinno być w przypadku mojej kamery też nic nie zmieniło. 

 

 

///Edit <co zrobiłem>

 

1. Pełna reinstalacja sterowników z resetowaniem PC po odinstalowaniu i zainstalowaniu

2. Zmieniałem rozdzielczości w jakich kamera wysyła obraz 576p, 720p oraz 1080p. 

3. Odpinałem i podpinałem HDMI. 

4. Podpiąłem HDMI przed włączeniem i uruchomiłem PC. 

5. Próbowałem starsze wersje sterowników

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A obraz z graficznej ta avermedia przechwytuje normalnie? No bo jak z kamerą nie działa to może z innym urządzeniem;)

 

Najnowszy soft i stery ze strony u nich to pojęcie względne. Zobacz czy w downloadzie do innych kart nie ma nowszego softu bo jak jeszcze używałem to nie aktualizowali linków i nowy soft był tylko do pobrania ze strony najnowszych kart;) Stery gdzieś z forum ściągałem bo na www też stare. Forum zamknęli bo jedyne co tam było to narzekania że karty nie działają:D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×