Skocz do zawartości
Zaloguj się, aby obserwować  
_BDMF_

Problem podczas włączania aplikacji Battle.net

Polecane posty

Witam. Od paru dni nie mogę włączyć Battle.neta.

Gdy go uruchamiam standardowo pojawia się okno z napisem "Uruchamianie Battle.net", dochodzi do końca i nagle 'puff' nic się nie dzieje.

Jest to spowodoane przerwą techniczną czy jakimś innym błedem ?

Proszę o szybką odpowiedź

Edytowano przez _BDMF_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Trypekk
      Ostatnio zakupiłem mikrofon novox nc-1 wraz z zestawem do przymocowania i pop filtrem. Niestety gdy podłączam mikrofon do komputera z najnowszym windowsem i procesorem intel core i5 nie działa komputer albo go nie wykrywa albo jest jakiś problem z kablem nie wiem pomóżcie (o pomoc prosze z niewykrywaniem mikrofonu na komputerze ;0 ) Z góry dzięki
    • Przez KaroleczeQ
      Witam mam problem z nową kartą graficzną Palit 1070 8gb (256bit). Otóż gdy podłączam kartę do płyty głównej (starej z Gigabyte) obraz zatrzymuje się na  obrazie z płyty głównej, po chwili wyłączają się wiatraki karty i gaśnie obraz z monitora i wyświetla się komunikat No SignalDetected. BIOS nie chce się otworzyć ( prawdopodobnie potrzebuje przejsciówkę z usb na ps2 do klawiatury) Dodam że na starej karcie wyświetla się BIOS ale jak napisalem klawa nie dziala  Co z tym zrobić?
    • Przez Kapitan Frost
      Witam mam problem z grą Rust gra nie włącza się ale od razu jest brak odpowiedzi 
      -Spełniam wymagania sprzętowe
      -robiłem spujność plików gry 
      -reinstalowałem gre 
      -reinstalowałem steama
       
      Tak to wygląda
       
      https://www.youtube.com/watch?v=6_kk33YDXO0
    • Przez TediPL
      Witam
      Mam problem ponieważ wszystkie pliki pobieram sobie na dysk D, i dziś chciałbym przenieść sobie jeden z plików.
      Lecz wyskakuje mi "Musisz mieć uprawnienia do wykonania tej operacji". Link do zdjęcia: https://zapodaj.net/...b70588.png.html
      Dodam że posiadam Windows 10 
    • Przez Tasaka
      Witam serdecznie,
      Pojawił się u mnie problem z grą Rust. Otóż zawsze grałem na jakości good i zużywało mi to około 5GB RAMu. Chciałem wczoraj pograć i gra się nie uruchamia ponieważ zużywa mi ponad 9GB RAMu... Musiałem zmniejszyć jakość grafiki na najniższą i zużywa mi na niej 6.5GB. 
      Co może być powodem takiego zwiększenia pamięci podczas grania? Zaznaczę że sam system zabiera mi około 1.5GB. Dodatkowo podczas grania wszystkie inne programy i aplikacje mam wyłączone by nie zjadały mi dodatkowej pamięci. 
       
       
      Oto moja specyfikacja:
      Procesor - Intel Core i3-4130 
      Graphics - AMD Radeon HD 7700 Series 
      Motherboard - Gigabyte H81M-S 
      RAM DDR3 - 8 GB
       
       

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×