Skocz do zawartości
Zaloguj się, aby obserwować  
Tim88

Avermedia extremecup u3

Polecane posty

Witam
Nie znalazłem takiego tematu nigdzie więc tworzę nowy...
Jakiś czas temu stałem się posiadaczem tytułowego urządzenia, którego nawet nie mogę używać gdyż sterowniki w trakcie instalacji zawieszają mi całego kompa :/ Sytuację przedstawiam na zdjęciu:
http://www.fotosik.pl/pokaz_obrazek/2c697c9e17e06cc0.html
Używam Win 8.1 x64, cały komp z nadwyżką spełnia wymagania tego urządzenia.
Wysłałem też maila w tej kwestii do producenta ale dopiero po tygodniu odpisali mi, żebym usunął z dysku i rejestru wszystko co związane z Avermedia i spróbował jeszcze raz... co i tak nie przyniosło oczekiwanego efektu. 
Dlatego pytanie do Was czy macie jakiś pomysł co mogę z tym fantem zrobić? 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety starsza wersja sterowników ze strony Avermedii równie skutecznie zawiesza system co najnowsza ;) oczywiscie instalacja staje w tym samym miejscu ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj zainstalować sterowniki przez menadżer urządzeń (prawym na Komputer > Właściwości i po lewej Menadżer urządzeń). Podaj też pełną specyfikację PC.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

menadżer urządzeń nie znajduje żadnych sterów w sieci a ręcznie pliku ze sterami też wykryć nie chce ;/

Komp:
AsRock Z87 Extreme 4
Intel Core i7 4770K
Kingston HyperX 2x8 GB DDR3 1600MHz Cl9
Asus GTX 780ti
Thermaltake Toughpower Grand 1050W 80+ Gold
Windows 8.1 x64

Chyba te istotne podzespoły wypisałem ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No dokładnie z podzespołami problemu nie ma.

Z zasilaczem może trochę mnie poniosło ale planuję za jakiś czas wpakować drugiego Asusa i 16giga ramu jak kasa pozwoli na to xD.

Tak, te stery są pod win 8.1 więc zmiana trybu zgodności za wiele raczej nie wnosi, niestety. :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chyba wiem co może być twoim problemem. Któraś AM (chyba ta) miała problem z niektórymi chipsetami USB3.0.

Streamer Emil (EmSc2.tv) miał z tym problem i musiał dokupić chyba HUB z dodatkowymi USB na obsługiwanym chipsecie.

 

 

@EDIT

Proszę tutaj ściągawka z specyfikacji tej AM.

yRJSeXH.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trochę bzdura z tymi chipsetami, rozmawiałem z Emilem i faktycznie - wychodzi na to, że muszę sobie zamówić kontroler pci na jednym z tych 3 chipsetów no ale trudno. Mam tylko nadzieję, że to mój pierwszy i ostatni problem z tym ustrojstwem ;P dziękuję bardzo za pomoc, kolejny raz forum lepsze niż support producenta, który na mojego maila odpisał po 1,5 tygodnia a odpowiedź praktycznie nic mi nie dała xD.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No i niestety muszę odświeżyć temat... zakupiłem Kontroler Axago PCEU-430R na chipsecie Renesasu i dalej to samo... instalacja przechodzi jedynie w trybie zgodności z win 8 jednak mimo to Avermedia nie jest wykrywana przez system - czyli chyba dalej cos nie tak, tylko, że już nie mam pomysłów jak to rozwiązać. Zatem może ktoś z Was na coś wpadnie? ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisz do AM, na pewno nie zaszkodzi.

 

Tymczasem, PC nie widzi jej wgl? Przy podłączeniu karty nie ma charakterystycznego odgłosu systemowego? Jeśli nie sprawdź czy inne urządzenie USB działa w tym adapterze, może źle docisnąłeś go w slot PCIe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Do AM juz 3 maile wysłałem i dalej nic ;)

Może źle się wyraziłem, że nie widzi bo Windows stery jakieś swoje instaluje i w menadżerze też ja widać, co prawda ma przy sobie żółty wykrzynik ale jest ;) nie widzi jej recentral (jak juz się zainstaluje w tym trybie zgodności z win 8) oraz diagnostyka usb od AM.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×