Skocz do zawartości
Zaloguj się, aby obserwować  
DarkAnvil

Po podłączeniu do karty graficznej monitor nie działa.

Polecane posty

Witam!
Przejdźmy do sedna sprawy. Mianowicie zakupiłem gotowy secik w skelepie internetowym.Komputer przyszedł już podłaczony. MI została kwestia podłączenia dtsku i napedu z czym nie miałem problemu. podłćżyłem kazdy kabel i uruchomiłem nowy nabytek. Tutaj zaczął się problem. Monitor nie reaguje na uruchomiony komputer(jest w stanie czuwania). Podłączyłem wiestarą kartę z poprzedniecgo komputera i o dziwo wszystko działa! Podaczas gdy jest podłączona nowa karta komputer pracuje normalnie ale jak juz napisałem monitor nie reaguje.
Nowy komputer to:
Pamięć GoodRam DDR3 4096MB PC1333 CL9
Zasilacz XFX ATX Core 450W 120mm 80+ PSU (P1-450S-X2B9)
Karta graficzna MSI GeForce GTX 760 2GB DDR5 (256 Bit), HDMI, DVI (N760 TF 2GD5/OC)
Płyta główna ASRock B85 PRO4 LGA1150 ATX : HDMI+DVI+VGA+SND+GLN+U3+SATA3 IN ( B85 PRO4 )

Procesor Intel Core i5-4440 (6M Cache, do 3.30 GHz) BOX BX80646I54440
Obudowa Zalman Z3 PLUS CZARNA mATX ATX OKNO USB 3.0
Karta ze starego kompa to Geforce gt220

BIOS na starcie nie daje pisku na nowej i na starej karcie.
Sądze raczej, że to za słaby zasilacz. :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mhm. No ale na stronie gdzie zamawiałem komputer ludzie chwalą sobie zasilacz na konfiguracjach typu Gigabyte HD7870 i i5 3470 bądź i5 + HD6850 albo GF650Ti Boost i i5 4430.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie GTX 760 oraz Core i5 4670 działają na zasilaczu 450W i nigdy nie miały za mało mocy. więc to raczej nie kwestia zasilacza.

 

Poza tym autor tematu wspomina, że na starej karcie też nie odpala, a GT 220 ma śmieszne zapotrzebowanie prądu w porównaniu z GTX 760.

 

Bardziej upatrywałbym się problemu w monitorze bądź też kablu, którym monitor jest podłączony do komputera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak to wina zasilacza.
http://www.morele.net/zasilacz-xfx-pro-series-550w-psu-120mm-80-p1-550s-xxb9-379507/ C
zy taki sprosta wymaganiom gtx760?


U mnie GTX 760 oraz Core i5 4670 działają na zasilaczu 450W i nigdy nie miały za mało mocy. więc to raczej nie kwestia zasilacza.

 

Poza tym autor tematu wspomina, że na starej karcie też nie odpala, a GT 220 ma śmieszne zapotrzebowanie prądu w porównaniu z GTX 760.

 

Bardziej upatrywałbym się problemu w monitorze bądź też kablu, którym monitor jest podłączony do komputera.

Własnie nie, napisałem ze na starej odziwo wszystko działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety! Dalej karta odmawia posłuszeństwa!

Nadmienie jednak, iż sprawdzałem karte z zasialczem thermaltake na innym komputerze i zadziałało. u mnie jednak nie;((( NIe wiem co to może byc..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Morys do "bukszpryt" pana czy Ty czytasz posty ludzi? koles pisze że na innym kompie działa!!!

wiec to nie wina karty.
możliwe że w płycie PCI jest jebnięty.

Edytowano przez MaxiLager
"Bukszpryt" MaxiLager

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może coś z BIOSEM. Moze to on nie przepuszcza tej nowej karty w jakis niezrozumiały sposób?

 

 

Tak tym samym. poprzez przejsciówke DVI bo koncówkajest VGA . Końcówka jest okej bo działa z GT220

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie, bo na innym komputerze tez podłączałem prze VGA_DVI przejsciówke i działało.

 

 

Na dodatek moge powiedzieć iż włączyłem grę na i przy Farming Simulator działa ok ale jak właczyłem 18 Wheels Convoy to ekran UWAGA :)! gasł. ALT+F4, powrót do pulpitu i ekran sie pojawia;)

 

 

Edit: Reset pomógł wprzypadku wyłączania sie ekranu podczas uruchomienia niektorych gier.

 

przepraszam za offtopy i ten harmider, ale wiecei chłopaki emocje, pieniadze.. Mam nadzieje ze rozwiązeemy tem problem. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@muniek777, czytam innych posty, więc zluzuj trochę. Wcześniej napisał, że to na pewno zasilacz, bo ma za mało mocy - czemu zaprzeczyłem. Wydał tylko niepotrzebnie kasę.

 

Z resztą sam napisałeś potem, że jednak nie wiadomo co i jak - magia, niby powinno wszystko działać, a nie działa, dlatego ja bym zaczął od podstaw. To, że karta działa na innym kompie, nie oznacza, że jest w 100% sprawna. Spotkałem się kiedyś z podobnym problemem i mimo, że karta działała na innym kompie to i tak okazało się, że to była jej wina i wymiana pomogła. Nie mówię, że w tym wypadku mam na pewno rację ale zareklamować kartę nie zaszkodzi. Jak mu powiedzą, że wszystko z nią jest ok, to wtedy na 100% będzie wiedział, że to nie jej wina i można szukać gdzie indziej problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ano właśnie, tylko gdzie tego problemu szukać? Czuję się zobowiązany pomóc, bo ja ten zestaw mu skleciłem i poleciłem. Zasilacz 450W na pewno dawał radę, GTX760 z takim procesorem, bez OC, będzie ciągnął z 330-340W, więc to nie to. I tak wykluczył zasilacz poprzez zakup mocniejszego. Ja stawiam na kartę, bo co innego? 

 

Warto byłoby sprawdzić czy podłączenie go do monitora poprzez HDMI nie pomoże. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wszystko działa :) podpięliśmy kartę, brat zaczął cos tam ruszać i siedzimy, siedzimy a tu monitor się włączaXD a i brat już wieśka instaluje bo chce zobaczyć go na najwyższych;d

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×