Skocz do zawartości
Zaloguj się, aby obserwować  
Filippo 147

Problem z powolną pracą komputera

Polecane posty

Witam!

 

 

U mojego brata na komputerze dzieją się dziwne rzeczy. Komputer jest nówka i na tyle mocny,że spokojnie uciągnie najnowsze gry. Problem jest w tym, że komputer laguje się już przy włączeniu. Najprostsze operacje stanowią dla niego problem ,np. włączenie przeglądarki moze troche zają. Podczas gry w Battlefield 3 na optymalnych ustawieniach ustawionych przez Nvidia Experience (ultra) czuć dropy fps-ów z 60 do 0-5. i jest to uciążliwe. Myślę, że jest to sprawa ramu, ponieważ jego użycie skacze z 40% do 100% podczas spoczynku co dziwne. Proszę o pomoc

 

Specyfikacja:

Procesor: Intel Core i5-4430, 3.00ghz

Płyta główna: Asus B85M-G

RAM: 4Gb Kingston HyperX

Karta Graficzna: Asus Nvidia GTX 650 Ti 1Gb

Zasilacz: Bequiet 500W

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Temperatura spada od razu po tym jak zminimalizujesz gre, wiec lepiej sprawdzic jakims testem, np. Occt, albo miec na podkladzie na 2gim pulpicie.

 

Spawdz te ramy memtestem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Temperatura spada od razu po tym jak zminimalizujesz gre, wiec lepiej sprawdzic jakims testem, np. Occt, albo miec na podkladzie na 2gim pulpicie.

 

Spawdz te ramy memtestem.

lb5zn2.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kliknij w OCCT na tą żółtą zębatkę i zaznacz, żeby pokazywało temperaturę grafiki (może widnieć pod jakąś dziwną nazwą nie wskazującą, że to GPU, najlepiej jak się nie jest pewnym to porównać temperatury z GPU-Z, HWinfo czy z czym tam masz na kompie).

 

Ustaw też rozstawienie wykresów tak, żeby wywalić tą tabelkę (prawy górny róg, ta ikonka wykresu).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kliknij w OCCT na tą żółtą zębatkę i zaznacz, żeby pokazywało temperaturę grafiki (może widnieć pod jakąś dziwną nazwą nie wskazującą, że to GPU, najlepiej jak się nie jest pewnym to porównać temperatury z GPU-Z, HWinfo czy z czym tam masz na kompie).

 

Ustaw też rozstawienie wykresów tak, żeby wywalić tą tabelkę (prawy górny róg, ta ikonka wykresu).

 

Witam, jestem bratem Filippa. Wysyłam zdjęcie: ( było to robione w czasie gry w WOT'a )1bgcm2.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No nie wygląda to jakoś super ciekawie, wysokie te temperaturki.

 

Kiedy ostatnio komp był czyszczony z kurzu?

Zmiana pasty termoprzewodzącej to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Noozip
      Witam ! Mam problem z kursorem.
      Problem polega na tym, że ruch kursora jest bardzo nie płynny czy w grze lub pulpicie wszędzie to samo.
      Kursor reaguje z lekkim opóźnieniem oraz gdy się porusza laguje,
       
      Specyfikacja komputera :
      Procek : i5 4590   4x3,3ghz
      Płyta główna : Gigabyte z97-d3h
      Karta graficzna : Msi GeForce GTX 960 2gb
      Ram : 4gb
      Monitor : 22cale 30hz 
      Testowałem na tv(60hz) i było to samo
    • Przez Cecio
      Siemka
      Mam problem z Battlefield Bad Company 2 W trybie gry jednoosobowej gra działa mi normalnie nawet na wysokiej jakości. Wchodząc na Multiplayer mam już problem. Gra mi się raczej nie zacina, ale ping sięga mi 200-400 Biegając sprintem biegam jak normalny użytkownik chodząc xD Internet mam dobry (światłowód).

      Mam nadzieję, że ktoś mi pomoże
      Pozdro
    • Przez mardow
      Witam. Jak w temacie mam problem z odpaleniem single player. Ustawienia gry na minimum. Po załadowaniu filmiku, po odpaleniu trybu pojawia się scenka - rozmowa trzech kolesi - no i tu zaczyna strasznie przycinać grę. Praktycznie nic nie da się zrobić. Wciśnięcie przycisku Esc, przenosi mnie do menu i tu też strasznie przycina - nie ma możliwości najechania na cokolwiek, myszką. 
      Multi i inne "pod-gry" chodzą bez zakłóceń.
       
       
      Płyta: Gigabyte GA-EP35-DS3L Procesor: Intel Core 2 Duo CPU E7300  2.66GHz  Pamięć RAM: 6GB System: Windows 7 64-bit Grafika: NVIDIA GeForce GTX 650 Zasilacz: 500W Wszystkie sterowniki zaktualizowane.
      Gra oryginalna. 
       
      Wygląda to tak - http://youtu.be/M4ws3fBc9-0

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×