Skocz do zawartości
Warezz

Problem z pc, pomocy!!

Polecane posty

No więc tak kupiłem sobie zestaw jak zamierzałem i jak go złożyłem, włączam i nie pokazuje obrazu.

Gtx 770

I5 4670K

Msi z87-g43

Na gtx nie pokazuje i na zintegrowanej też nie pokazuje.Czy może być to wina płyty głównej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj tak: włącz listwę (nie włączaj jeszcze kompa), poczekaj tak z 5 - 10 min i zobacz czy coś się załączy. Jeżeli nadal nic się nie dzieje, spróbuj użyć jakiejś przejściówki (z hdmi do dvi/dsub - zależnie od wtyczki w monitorze/karcie). Mój kolega miał bardzo podobny problem i przejściówka pomogła.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Monitor jest dobry a 2 kompa nie mam, jedyne co mogę to zawieść go do serwisu do informatyka i niech on zobaczy co jest, a jeśli to uszkodzona płyta to dadza mi nowa jak oddam na gwarancje ?, kupowałem na agito.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

[...]a jeśli to uszkodzona płyta to dadza mi nowa jak oddam na gwarancje ?, kupowałem na agito.

 

Nie wiem dokładnie jaki zapis mają w gwarancji, ale jeśli byłaby zepsuta, to na pewno dostaniesz jakąś rekompensatę (nowa płyta, kasa, naprawa)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jest wina płyty głównej (prawdopodobnie złacze DIMM) ten rodzaj MOBO czesto ma ta wade fabryczna sprawdz sprzet na innej płycie głównej a powinno działac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Prosty test. Jak odpalasz kompa patrz na lampki na klawiaturze. Powinny raz mignąć, to oznacza że bios został załadowany prawidłowo. Jeżeli to się nie dzieje, tzn że coś jest nie tak z płytą. Wcale nie oznacza to, że jest uszkodzona. Nie napisałeś nic o pamięci ram. Jeżeli jest para kości pamięci, to możesz wyjąć jedną i zobaczyć czy ruszy. Druga rzecz, czy czasem nie uszkodziłeś socketu zakładając procek, to się dość często zdarza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam parę kości ramu, ale czy to ma coś do tego że nie wyświetla obrazu na monitorze?

Bo konputer się odpala, procek chodzi, karta też, wentylatory też, tylko obrazu na monitorze nie ma 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1.Pisz w jednym poście używając opcji edytuj.

Mam parę kości ramu, ale czy to ma coś do tego że nie wyświetla obrazu na monitorze?

Bo konputer się odpala, procek chodzi, karta też, wentylatory też, tylko obrazu na monitorze nie ma 

 

2.Tak ma to coś wspólnego. Czy diody na klawiaturze mignęły? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mi po instalacji win8 po pewnym zasie system sie nie odpalal i trzeba bylo go przywracac do wersji tuz po instalacji (czyscilo dysk z sterow, programow), jednak mysle ze mogl byc to problem z instalatorem, wiec wzialem win7. Jak skonczy sie licencja to sprobuje jeszcze raz, gdy problem sie powtorzy napisze tu.

 

Co do ciebie, to proponuje inst. 8 owiele szybciej uruchamia sie i dziala.

A jesli chodzi o instalacje to jest zblizona do win7.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×