Skocz do zawartości
  1. Kondziola

    Kondziola

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Agresssivo
      Witam wszystkich
      Mój problem jest dość obszerny i z powodu, że nie jestem zbyt dobry "w komputery" opiszę to najlepiej jak mogę
      We wtorek (17.12.19) chciałem podwyższyć rdzenie w procesorze z 1 na 4 (mam max 6) i musiałem zrestartować komputer. No i się zaczęło... Wyskakiwał mi jakiś błąd "WDF_VIOLATION" i cały czas było ukończono w 100%, ale po tym pulpit się nie pojawiał. Po męczarniach z tym wszystkim udało mi się problem rozwiązać wyciągając baterię od płyty głównej. Wcześniej robiłem coś w BIOSie ale ciężko powiedzieć dokładnie co. Po uruchomieniu komputera, byłem zadowolony z siebie że jakoś dałem radę, lecz patrzę i koło głośniczka jest krzyżyk. I tu zaczyna się mój problem, komputer w ogóle nie znajduje ŻADNYCH słuchawek. Słuchawki na 100% działają, bo po podłączeniu do monitora słychać z nich dźwięk. Komputer znajduje tylko ten monitor, więc pomyślałem, że może wejście jest zepsute, lecz było by to strasznie dziwne, bo 1. o 18:30 działały, lecz o 21:30 jak udało mi się uruchomić komputer już nie 2. sprawdzałem podłączenie zarówno od tyłu i od przodu. Sterowniki raczej też działają, gdyż Windows 10 nie wyszukuje nowszych.
      Podzespoły i słuchawki:
      - Płyta Główna - ASRock H310M-HDV
      - Procek - Intel i5-9400F 2.90GHz 9MB BOX
      - RAM - G.SKILL 16GB 3000MHz Aegis CL16 (2x8GB)
      - Karta Graficzna - Gigabyte GeForce GTX 1660 OC 6GB GDDR5-
      - Dysk - Crucial 500GB 2,5"" SATA SSD MX500
      - Zasilacz SilentiumPC Sidnum SG1 TG
      - Obudowa - SilentiumPC Signum SG1 TG
      Słuchawki - SteelSeries Arctis 3 Czarne
      Mam nadzieję, że rozwiązanie tego wszystkiego nie będzie zbyt skomplikowane i że ktoś tutaj będzie mógł mi pomóc. Jak chcecie wiedzieć coś więcej oczywiście odpowiem. Mam przynajmniej nauczkę, że jak się nie umie w komputery to się nie podkręca niczego samemu :/
    • Przez Trypekk
      Ostatnio zakupiłem mikrofon novox nc-1 wraz z zestawem do przymocowania i pop filtrem. Niestety gdy podłączam mikrofon do komputera z najnowszym windowsem i procesorem intel core i5 nie działa komputer albo go nie wykrywa albo jest jakiś problem z kablem nie wiem pomóżcie (o pomoc prosze z niewykrywaniem mikrofonu na komputerze ;0 ) Z góry dzięki
    • Przez Ajmi_
      Hej! 
      Nazywam się Rafał, ale w internecie bliżej znany jako Ajmi_
      Obecnie streamuję i staram się znaleźć czas żeby porządniej uderzyć w nagrywki na youtube.
       
      W tym miejscu chciałbym podzielić się z Wami moim dzieckiem, mianowicie największym poradnikiem do Shaco (League of Legends).
      Jestem jednym z trzech najbardziej znanych streamerów tej postaci na twitchu.
       
      https://www.youtube.com/watch?v=jZEPBZ9wgWY
       
      Ponadto zachęcam do obejrzenia innych filmów na kanale!
      Głównie gry z gatunku horror.
      Pozdrawiam!
    • Przez Johny7168
      Witam serdecznie mam pewien problem z Cs Go, otóż od miesiąca nie słychać ani nawet nie widać ikonki w lewym dolnym rogu żeby ktoś rozmawiał w cs .I to jest dziwne że na tyle godzin co grałem nikt się nie odezwał ani słowa.Postanowiłem to sprawdzić zaprosiłem znajomego na prywatny serwer, poprosiłem żeby się odezwał i nic nie słychać ani nawet ikonka się nie pojawiła z mikrofonem.Mam nadzieje że da się z tym coś zrobić. Pozdrawiam
    • Przez Febetorbi
      Cześć. Mam problem z pingiem w grach takich jak CS:GO, LoL. Mianowicie, kiedy włączam CS'a/LoL'a ping skacze mi do 999+. Co do mojego internetu, jest on dobry (stałe 18Mb/s, http://scr.hu/39sk/u05aq). Wszystko typu Twitch, YouTube, gry przeglądarkowe chodzi mi bez żadnych ścięć. Bardzo proszę o pomoc, z góry dziękuję.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×