Skocz do zawartości
Zaloguj się, aby obserwować  
Jamajka000

Wyłączające się chłodzenie w Radku 7850

Polecane posty

Witam!

Dzisiaj podczas grania w MW3 w moim Radeonie 7850 wyłączyły się wentylatory czego nie zauważyłem przez co karta graficzna się przegrzała i komputer ją wyłączył (chwała płycie głównej z Gigabita która to ma takie zabezpieczenie). Pytanie jest następujące. Gdzie mogę ustawić jakieś powiadomienia o wysokich temperaturach (GPU i CPU). Oraz czy oddawać Radka na gwarancję z powodu wadliwego chłodzenia czy  się wstrzymać (teraz sprzęt chodzi dobrze).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może zatrzymanie było spowodowane zabrudzeniem?

Ja wstrzymałbym się z gwarancją. Poszukałbym info w necie. Może ktoś miał podobny problem.

 

Co do temperatury, to są programy. Poszukam i wstawię linka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na necie już szukałem i nic nie było. Zabrudzenie też nie. Komputer nie ma nawet tygodnia, w środku jest zero kurzu a po restarcie (komputer pozostał włączony mimo wyłączonej grafiki) wentylatory już chodziły.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeżeli ma pewność, że chłodzenie poszło, to owszem, można dać na gwarancję, ale jeżeli to tylko jeden raz, to czy warto?

Ja bym sprawdził przyczynę i potem w razie potrzeby oddał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ja bym pobrał program w którym można ustawić wykres pracy wentylatora względem temperatury, polecam EVGA  Precision x oraz gpu-z po czym zaznaczył opcje zapisu logu temperatur, wyłączenie wentylatora mogło być spowodowane błędem typowo programowym lub zabrudzeniem na początku jednak bym sprawdził czy nic nie blokuje wentylatora 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nic wentylatora nie blokuje. Programy do sterowania pracą wiatraków miałem dodane do sterowników. Od owego incydentu komputera jeszcze nie obciążałem i co jakiś czas sprawdzam czy wiatraki "wieją". Potem włączę logi i odpalę coś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W sterownikach od AMD/ATI powinieneś mieć opcje sterowania fanem na grafice. Ja doradzam sprawdzenie wszystkich połączeń przewodów na grafice. I spróbuj najpierw włączyć fan na max obrotów i włącz jakiś benchmark, i sprawdzaj czy się nie wyłączył fan, jeśli nie powtórz próbę na automatycznym ustawianiem prędkości. Jeśli fan się zatrzyma może to być problem ze serownikami. Jeżeli przeinstalowanie sterowników nic nie da to serwis wita nas jedynie że ktoś zna przyczynę.

setupdy.jpg

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po ustawieniu wentylatorów na 100 % (btw. chodzą jak czołg), nie wyłączyły się. Być może był to jednorazowy problem. Gdyby się powtórzyło to napiszę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×