Skocz do zawartości
Zaloguj się, aby obserwować  
p1terix

Problem z stream

Polecane posty

Napisano (edytowany)

Witam, czy ktoś mi pomoże ustawić obs ? Bo jak ja ustawiam to jest strasznie słaba jakoś i klatki w obs. 

Chciałbym streamować na YT i twich

Mój komputer:

NVIDIA GeForce GTX 1660 6GB

Intel® Core i5 9400F 2,9 GHz 9 MB (6 rdzeni)

16 GB DDR4 3200 MHz pamięci ram 

Mój internet:

10Mbps

Edytowano przez p1terix

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

https://testmy.net/upload

Użyj powyższej strony do przetestowania swojego internetu. Kliknij test my upload speed. Po dokonanym teście pokaż swój wynik. Widziałem też, że pisałeś pod moim poradnikiem na YT. Na ogół ustawienia tam pokazane wciąż są poprawne, jednak zalecam użyć enkodera NVENC (new), który to wykorzysta twoją kartę graficzną do streamowania, a nie procesor, jak to jest w przypadku x264 czy x265.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
5 godzin temu, SoldierPL napisał:

https://testmy.net/upload

Użyj powyższej strony do przetestowania swojego internetu. Kliknij test my upload speed. Po dokonanym teście pokaż swój wynik. Widziałem też, że pisałeś pod moim poradnikiem na YT. Na ogół ustawienia tam pokazane wciąż są poprawne, jednak zalecam użyć enkodera NVENC (new), który to wykorzysta twoją kartę graficzną do streamowania, a nie procesor, jak to jest w przypadku x264 czy x265.

na testmy niby 2 Mbps mam 

 

a na speedtest.net 9.70 

WTF o co tu chodzi ..

 

Adnotacja 2020-01-23 211525.png

 

Adnotacja 2020-01-23 211621.png

Edytowano przez p1terix

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to już wiesz w czym leży problem. Ustaw bitrate jakoś pośrednio na te 4000-4500 kbps, a enkoder tak jak napisałem wyżej i powinno być ok. Możesz zbić rozdzielczość do 720p60, o ile już takiej nie masz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
30 minut temu, SoldierPL napisał:

No to już wiesz w czym leży problem. Ustaw bitrate jakoś pośrednio na te 4000-4500 kbps, a enkoder tak jak napisałem wyżej i powinno być ok. Możesz zbić rozdzielczość do 720p60, o ile już takiej nie masz.

Dzieki Dzieki sprawdze ;) 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×