Skocz do zawartości
Agresssivo

Problem z Audio i Mikro

Polecane posty

Witam wszystkich
Mój problem jest dość obszerny i z powodu, że nie jestem zbyt dobry "w komputery" opiszę to najlepiej jak mogę

We wtorek (17.12.19) chciałem podwyższyć rdzenie w procesorze z 1 na 4 (mam max 6) i musiałem zrestartować komputer. No i się zaczęło... Wyskakiwał mi jakiś błąd "WDF_VIOLATION" i cały czas było ukończono w 100%, ale po tym pulpit się nie pojawiał. Po męczarniach z tym wszystkim udało mi się problem rozwiązać wyciągając baterię od płyty głównej. Wcześniej robiłem coś w BIOSie ale ciężko powiedzieć dokładnie co. Po uruchomieniu komputera, byłem zadowolony z siebie że jakoś dałem radę, lecz patrzę i koło głośniczka jest krzyżyk. I tu zaczyna się mój problem, komputer w ogóle nie znajduje ŻADNYCH słuchawek. Słuchawki na 100% działają, bo po podłączeniu do monitora słychać z nich dźwięk. Komputer znajduje tylko ten monitor, więc pomyślałem, że może wejście jest zepsute, lecz było by to strasznie dziwne, bo 1. o 18:30 działały, lecz o 21:30 jak udało mi się uruchomić komputer już nie 2. sprawdzałem podłączenie zarówno od tyłu i od przodu. Sterowniki raczej też działają, gdyż Windows 10 nie wyszukuje nowszych.

Podzespoły i słuchawki:

- Płyta Główna - ASRock H310M-HDV

- Procek - Intel i5-9400F 2.90GHz 9MB BOX

- RAM - G.SKILL 16GB 3000MHz Aegis CL16 (2x8GB)

- Karta Graficzna - Gigabyte GeForce GTX 1660 OC 6GB GDDR5-

- Dysk - Crucial 500GB 2,5"" SATA SSD MX500

- Zasilacz SilentiumPC Sidnum SG1 TG

- Obudowa - SilentiumPC Signum SG1 TG

Słuchawki - SteelSeries Arctis 3 Czarne

Mam nadzieję, że rozwiązanie tego wszystkiego nie będzie zbyt skomplikowane i że ktoś tutaj będzie mógł mi pomóc. Jak chcecie wiedzieć coś więcej oczywiście odpowiem. Mam przynajmniej nauczkę, że jak się nie umie w komputery to się nie podkręca niczego samemu :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co to znaczy podwyższyć rdzenie?  Chodzi o to?

image.png

Jeśli pole "Liczba procesorów" nie było zaznaczone, to ta 1 nie oznacza, że  system będzie wykorzystywał tylko 1 rdzeń - domyślnie korzysta ze wszystkich. Jeśli faktycznie w tym miejscu coś zmieniałeś, to przywróc te ustawienia do domyślnych (czyli np. takich jak na moim zrzucie ekranu).

WDF_VIOLATION wskazuje na jakiś błąd w sterownikach, ale ciężko mi znaleźć powiązanie z tym co podejrzewam, że zrobiłeś mówiąc "podwyższyć rdzenie".

Dobrze by było, gdybyś sobie jednak przypomniał co robiłeś w BIOS'ie. Możesz też podrzucić screena z menedżera urządzeń, w szczególności jeśli w drzewku będzie
jakaś gałąź, która mówi, że jakieś urządzenia są nierozpoznane itp.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiesz co? Nie mam pojęcia co narobiłem w BIOSie ale dzięki twoim informacjom:

3 godziny temu, Wilkokłak napisał:

Jeśli pole "Liczba procesorów" nie było zaznaczone, to ta 1 nie oznacza, że  system będzie wykorzystywał tylko 1 rdzeń - domyślnie korzysta ze wszystkich.

Naprawiłem problem.
Tak ustawiłem te rdzenie tak jak pokazałeś na screen'ach. Zrobiłem aktualizacje sterowników i inne syfy, żeby zostawić te 4 rdzenie w tych ustawieniach. ale jak już pisałem, dzięki twojej informacji po prostu cofnąłem to co narobiłem z powrotem do 1 rdzenia i wszystko zaczęło działać. Problem dla niektórym zajmuje 5 minut żeby go rozwiązać, mi zajął znacznie dłużej, ale dzięki wielkie.
Zostawię to tutaj, gdyby inni mniej ogarnięci w temacie, mieli ten sam problem.

Dzięki wielkie @Wilkokłak <3

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Trypekk
      Ostatnio zakupiłem mikrofon novox nc-1 wraz z zestawem do przymocowania i pop filtrem. Niestety gdy podłączam mikrofon do komputera z najnowszym windowsem i procesorem intel core i5 nie działa komputer albo go nie wykrywa albo jest jakiś problem z kablem nie wiem pomóżcie (o pomoc prosze z niewykrywaniem mikrofonu na komputerze ;0 ) Z góry dzięki
    • Przez Johny7168
      Witam serdecznie mam pewien problem z Cs Go, otóż od miesiąca nie słychać ani nawet nie widać ikonki w lewym dolnym rogu żeby ktoś rozmawiał w cs .I to jest dziwne że na tyle godzin co grałem nikt się nie odezwał ani słowa.Postanowiłem to sprawdzić zaprosiłem znajomego na prywatny serwer, poprosiłem żeby się odezwał i nic nie słychać ani nawet ikonka się nie pojawiła z mikrofonem.Mam nadzieje że da się z tym coś zrobić. Pozdrawiam
    • Przez czkalaka147258
      Witam mam problem a mianowicie po zakupieniu cd-action razem z grą "Driver San Francisco" po ściągnięciu jej z uplay i zainstalowaniu wyskakuje mi jakiś update który się pobiera... jednak po pobraniu takowego updete'u w uplay wyskakuje mi iż do działania tejże gry potrzebna jest aktualizacja, wciskam "ok" po chwili przekierowuje mnie do strony gdzie aktualizacja się pobiera... chcąc zainstalować pobrany plik... "System Windows nie może uzyskać dostępu do określonego urządzenia, ścieżki lub pliku. Możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×