Skocz do zawartości
Zaloguj się, aby obserwować  
Marczii

Artefekty na filmach

Polecane posty

Przyczyna to najprawdopodobniej.. lagi, lub wina programu którym nagrywasz - spróbuj coś nagrać pulpit jak surfujesz po necie, jakiś tak kawałek jak zmieniasz strony etc.. wtedy sprawdź, zapewne lagi.. scinki obrazów to dają we znaki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro artefakty pojawiają się dopiero po wrzuceniu poprawnie działającego filmy na YouTube, to nie może to być wina karty graficznej. Nie wiem czym nagrywasz i w czym renderujesz, ale stawiam, że problem tkwi w formacie do jakiego renderujesz gotowy film. Najlepiej daj znać czego używałeś do tej pory (chodzi mi o programy jakich używasz i format do jakiego renderujesz), spróbujemy coś Ci doradzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro artefakty pojawiają się dopiero po wrzuceniu poprawnie działającego filmy na YouTube, to nie może to być wina karty graficznej. Nie wiem czym nagrywasz i w czym renderujesz, ale stawiam, że problem tkwi w formacie do jakiego renderujesz gotowy film. Najlepiej daj znać czego używałeś do tej pory (chodzi mi o programy jakich używasz i format do jakiego renderujesz), spróbujemy coś Ci doradzić.

Renderuje w Camtasia studio 8 do Mp4 HD. Nagrywam frapsem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Renderuje w Camtasia studio 8 do Mp4 HD. Nagrywam frapsem. 

Bardzo dziwne, bo to co mówisz to chyba najstabilniejsze ustawienia których trzyma się większość Let's Playerów. Sugeruję 2 rozwiązania:

 

1. Zaktualizuj CS8, bo jej wczesne wersje były bardzo niestabilne i potrafiły wykręcać dziwne numery. Może w tym tkwi problem.

2. Renderując film wybierz "Custom production settings" i ustaw sobie coś w ten deseń:

A28x0.jpg

Oczywiście nie musisz renderować w 7000kbps. Większość osób używa 3000-4000 i filmy również wyglądają dobrze. Daj znać czy podziałało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bardzo dziwne, bo to co mówisz to chyba najstabilniejsze ustawienia których trzyma się większość Let's Playerów. Sugeruję 2 rozwiązania:

 

1. Zaktualizuj CS8, bo jej wczesne wersje były bardzo niestabilne i potrafiły wykręcać dziwne numery. Może w tym tkwi problem.

2. Renderując film wybierz "Custom production settings" i ustaw sobie coś w ten deseń:

A28x0.jpg

Oczywiście nie musisz renderować w 7000kbps. Większość osób używa 3000-4000 i filmy również wyglądają dobrze. Daj znać czy podziałało.

Ok już renderuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przez co masz internet ? Kabel/wifi ? Jak pisałem to może być problem gubienia pakietów bo podobne rzeczy występują np. jak ściągajasz film z torrenta i przy słabej jakości netu potrafi zasysać uszkodzone party przez przerwy w dostawie internetu, może masz źle skonfigurowany router. Zauważyłeś jakieś problemy z internetem u siebie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może być to kwestia netu jak masz tylko 2 Mb tylko na cały dom. to uploadu masz pewnie z 512 bo neozdrada raczej nie zapewnia symetrycznego łącza, a jak parę osób u Ciebie korzysta z netu to upload może spadać do bardzo niskich wartości albo w ogóle przerywać, a tego nie odczujesz do tego wifi też potrafi gubić pakiety jeśli łącze jest zawalone przez kilka osób. Spróbuj przesłać film w nocy gdy nikt oprócz Ciebie nie korzysta z netu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj jak nie zadziała to jeszcze możesz zobaczyć z kabla, a jak to nie wina netu to konwertowania innych opcji raczej nie ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×