Skocz do zawartości

Polecane posty

Mam problem z Wiedźminem 3. Sprawa wygląda tak, że ostatnio złożyłem komputer z Nvidią GTX 1060 3GB, a w grze słabo działa wygładzanie krawędzi.  Macie jakiś pomysł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez NitroooGRY BuschCraft
      Zapraszam Was do oceny tego filmu badz innych
       
    • Przez Ederwolf
      Hej forumowicza, zwracam się do was z problem jakim jest odpalenie wiedźmina 3. Zanim przejdę do rzeczy muszę wyjaśnić kilka spraw. 
      Kupiłem ostatnio nową płytę główną i procka, co to skutkowało tym, że został zrobiony format oraz wgrany nowy system (z win 7 do win 8,1). Dzisiaj komputer odpaliłem jednocześnie sprawdzając czy dane gry mi chodzą i te które uruchomiłem działały bez problemu, po za tym Wieśkiem 3. (Od razu nadmienię, że mam grę oryginalną). 
      Ogólnie rzecz biorąc przed formatem zgrałem sobie cały folder z grą na dysk zewnętrzny, teraz wrzuciłem z powrotem do mojego dysku na kompie. (Zrobiłem tak, ponieważ nie widzi mi się ściąganie i instalowanie z goga od nowa tym bardziej, że wiesiek 3 mnóstwo ma do pobrania - dodatkowo grę mam zmodowaną). 
      No i tutaj przechodzimy do sedna sprawy. Gra po przeniesieniu całego folderu nie chce się odpalić z pliku exe. Uprzedzając, wgrałem potrzebne dll,, wyczyściłem wszystkie C++ i wgrałem od nowa, dodatkowo połączyłem mój folder z gogiem - przez przycisk play też nie działa. Cały szkopuł polega na tym, że gdy klikam w plik witcher3.exe w folderze bin gra kompletnie się nie uruchamia, nie wyskakują żadne błędy. Jak wchodzę menadżer, w procesach widnieje uruchomione witcher3.exe ale jej parametry wykorzystania ram stoją na prawie 500mb a sama gra nie reaguje. Długie czekanie nic nie daje tak samo wyłączenie antywirusa nie pomaga. Co ciekawe uruchomiłem po tych instalacjach komputer od nowa, spróbowałem włączyć grę przez goga, gra mi sie uruchomiła ale po angielsku... (i nie wiem czy mody były zainstalowane, bo miałem wrażenie, że uruchomiła mi się podstawka gry bez dodatków, które posiadam). Grę wyłączyłem, spróbowałem włączyć z ponownie z folderu - nie dało rady - ten sam problem. 

      Ktoś zna rozwiązanie tego problemu. Tak wiem, że mogę pobierać ponownie, no ale chciałem sobie po prostu zaoszczędzić ściągania, instalowania i modowowania. 
    • Przez Lordareon666
      Witam!!! 
               Mam problem w nowym dodatku do Wieśka, w misji "Przemiana". Otóż w miejscu gdzie trzeba wcisnąc te 4 przyciski kamienne, nie da się wcisnąć tego ostatniego nad przepaścią, Wystrzeliłem w niego dziesiątki rożnych bełtów, zaczynając od wybuchowych, przez te z tępym trzonkiem, rozpryskowe, zwykłe itd. Przycisk dalej się nie aktywuje. Jeżeli któś już miał podobny błąd i znalazł rozwiązanie byłbym wdzięczny za pomoc. Z góry dzięki.
    • Przez gaga2503
      hej,
      prezentuje Wam własnoręcznie robione szydełkowe pluszaki. Te i wiele innych znajdziecie na mojej stronie na fejsie https://www.facebook.com/R%C4%99kodzie%C5%82owe-szale%C5%84stwo-305905949600671/
      pozdrawiam
       

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×