Skocz do zawartości
Zaloguj się, aby obserwować  
MelleKK

Piksele przy dobrym sprzęcie i necie

Polecane posty

Napisano (edytowany)

Witam was, mam taki mały problem z ustawieniem swojego OBS'a do streamu na YouTube.

Problem jest taki że jest pikseloza na obrazie, chce mieć dobry obraz na stramie, ale cały ekran jak widać pływa, nawet na 720p, sprawdzałem też na 1080p

Próbowałem na enkoderze procesora i karty graficznej i nie widzę poprawy. Czy może jest tak, że youtube poprostu psuję tą jakość? 

 

Sprzęt:

 

MSI Z370-A PRO DDR4 Lga1151

Intel Coffee Lake Core i7-8700 6-Core 64 Bit 3.2GHz Lga1151 BOX

Corsair Dual 8GB (2x4GB) 3000MHz Vengeance LPX DDR4 CL15

Seagate Barracuda 2TB ST2000DM006 64MB Cache 7200rpm 

Crucial 250GB MX500 SSD 2.5" SATA 560/510MB

MSI GeForce GTX 1070 ARMOR OC 8GB GDDR5 HDMI 256 bit

 

INTERNET:

Download
predkość pobierania
* 93.97 Mb/s
Upload
prędkość wysyłania
* 9.37 Mb/s
 
 
03eb4f439db43.png
 
91cc651f57833.png
 

 

 

Link do testowego liva na youtubie: 

 
Edytowano przez MelleKK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Enkoder przestaw na NVENC i pokaż mi jak wyglądają pełne ustawienia enkodera wtedy - nie mam karty od Nvidii, więc ciężko mi jest powiedzieć wiele, a jak zobaczę to będę wiedział co i jak ustawić. Spróbuj sobie też ustawić rozdzielczość na 810p, to powinieneś dostać jakby większe "okno" przepływności, z tym że dłuższe lajwy na YT mogą się mielić kilka dni właśnie z powodu niestandardowej rozdzielczości, także takie rozwiązanie działa najlepiej na Twitchu i jest zauważalne dosłownie od razu. No więc czekam na screen i ci coś wykombinuję :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×