Skocz do zawartości
Zaloguj się, aby obserwować  
Rayman_

[PROBLEM] Routery Wi-Fi

Polecane posty

Witam. Opisze całą sytuację. 

Mam internet mobilny z t-mobile. Wczoraj po przedłużeniu umowy doszedł mi też nowy router. Dotychczas miałem wifi mobilny, małe urządzenie z baterią itp... Wszystko było ok, prędkość internetu też była dobra. Wczoraj zacząłem używać nowego urządzenia, jest to duży router, wielkości około 2 dłoni. Są w nim wejścia na kabel itp, w razie konieczności mogę podać model. Mam z nim taki problem, że często z 4 kresek zasięgu, spada na 0/1 i wtedy prędkość drastycznie spada... Stawiam go w tym samym miejscu, co poprzednie urządzenie i łapie tam dużo słabszy zasięg..

Co myślicie, co radzicie zrobić w tej sytuacji ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zadzwonić do pomocy technicznej. Albo masz coś źle ustawione, albo wadliwy router.

Jeszcze jest opcja, że jest zbyt obciążony, ale wątpię skoro starszy dawał radę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×