Skocz do zawartości
Zaloguj się, aby obserwować  
LordRin

Problem z założeniem serwera TS3

Polecane posty

Witam,

Mam problem z założeniem serwera TS3. Server pobieram z oficjalnej strony TS3, wszystko jest okej do momentu przekierowania portu 9987.

Nie mam pojęcia w czym leży problem, potrzebuję osoby która może mi w jakiś sposób pomóc lub taki serwer założyć i podać na PW (Admin Token itd) :D

Pozdrawiam,

                                                                                                                                                                                                                                                                                             LordRin ♥ 

Edytowano przez LordRin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Musisz znaleźć adres IP swojego routera, najprawdopodbniej będzie to 192.168.1.1 lub 192.168.178.1

Możesz też otworzyć cmd i wpisać "ipcofig /all", tam odszukać odpowiedni adres i adres bramy to powinien być także adres Twojego routera.

 

Wpisujesz w googlach "jak otworzyć port <marka i model routera>" i znajdziesz szczegółowe informacje. Ogółem musisz szukać w ustawieniach czegoś takiego jak "Port forwarding" czy "Permit Access".

 

Jeszcze na przeszkodzie może stać Twój dostawca internetu, a dokładniej czy pozwala na otwieranie portów. Jeśli pomimo poprawnego otwarcia portów na swoim routerze dalej nie będzie działać, to musisz wykonać telefon do swojego ISP czy jest możliwe, aby otworzył dla Ciebie dany port.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

×