Skocz do zawartości
Zaloguj się, aby obserwować  
AdamXD

Problem z R9 290

Polecane posty

Witam. Mam problem. Kupiłem dziś r9 290 od asusa używaną, ale widziałem, że działała, więc u mnie też powinna. Podłączyłem wszystko tak jak być powinno (akurat to umiem xD) i nie wykrywa mi karty graficznej, tylko integrę, mimo, że kabel HDMI jest podpięty pod kartę. Pomocy! Dodam: Procesor i5 4690, płyta msi81m-p33, 8gb ram, windows 7 home premium    (ROZWIĄZANE)

Edytowano przez AdamXD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kable podpięte do karty? W biosie dobrze ustawione? Nie działa to oddać. Karta po podłączeniu ma działać a nie jakieś kombinacje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Baran
      Siemanko ja jestem BARAN z ksywy oraz zachowania ! ;D

      To mój pierwszy filmik. Nagrywane sceny zostały Telefonem ;D (tak w kilku momentach auto focus dał się we znaki)
      Obraz nie jest Ostry, ostry ale wystarczający jak na start. 

      Dobra... nie umiem pisać wstępów wiec... Konkret 
      Co myślicie o filmie pod względem technicznym ?
       
    • Przez KaroleczeQ
      Witam mam problem z nową kartą graficzną Palit 1070 8gb (256bit). Otóż gdy podłączam kartę do płyty głównej (starej z Gigabyte) obraz zatrzymuje się na  obrazie z płyty głównej, po chwili wyłączają się wiatraki karty i gaśnie obraz z monitora i wyświetla się komunikat No SignalDetected. BIOS nie chce się otworzyć ( prawdopodobnie potrzebuje przejsciówkę z usb na ps2 do klawiatury) Dodam że na starej karcie wyświetla się BIOS ale jak napisalem klawa nie dziala  Co z tym zrobić?
    • Przez Hvba111
      milion pięćset sto dziewięćsetny temat
      z racji, że słabo się znam potrzebuje pomocy
      budżet do 2000zł
      złom aktualny:
      procesor: i3 4130
      płyta główna: Asrock H81M
      ram: 8GB Crucial 1600
      GPU: Gefore GTX 750Ti 2GB
      Zasilacz: Thermaltake smart se modular 530
      Obudowa Zalman z1
      HDD jakiś WD 500gb 5500obr
      Monitor: FHD
      proszę o propozycje co by tu zamienić itd
       
      http://www.morele.net/procesor-intel-core-i5-4460-3-20ghz-lga1150-box-bx80646i54460-haswell-refresh-636603/ i
      http://www.morele.net/karta-graficzna-gigabyte-gtx960-windforce-2x-4gb-gddr5-128bit-2xdvi-hdmi-3xdp-gv-n960wf2oc-4gd-725164/
      wystarczy czy płytę główna też trzeba ?
       
       
      poebalem dział trzeba przenieść
       
       
       
      Przeniesione. //Fuzzik
    • Przez PiterParkour
      Witam, mój problem polega na temperaturach w komputerze, otóż wczoraj grając sobie postanowiłem że sprawdze temperatury, więc sprawdziłem programem speedfan i wystraszyłem się ponieważ maxymalna temperatura którą osiągnęła moja karta graf. to 96 stopni a procesor 75 , dodam również że w pokoju było ok 30 stopni , aczkolwiek żadne artefakty nie występowały . 
      Moja karta graf to Gigabyte Gtx 550ti 1 GB
      Procesor: AMd Phenom II x4 960T > Amd Phenom II x6 1065T 3.0 GHZ z boxowym chłodzeniem
      Zasilacz: iBox 5ooW 
      Dodatkowo : 1 wiatrak wyciągający powietrze 120mm 
      PROSZE O POMOC!
    • Przez Glock
      Cześć! Wiadomo, BF4 jest grą zbugowaną i wiele błędów należy jej wybaczać, ale tego chyba nie. Do rzeczy. Po ostatnim patchu BF4 prosi o nowe sterowniki od AMD. Zainstalowałem je, ale i tak się tego domaga.
       

       
      Jeśli zrobię ok to gra się uruchamia, ale nie mam widoku gry. Mogę klikać aby mi przeszło na Battlefielda, ale nie przejdzie. Po około pięciu minutach po prostu rozłącza z grą. Ktoś wie o co może chodzić? Próbowałem sterowników 13.12 i 13.11, ale ten napis i tak się nie zmienił. Mam to od dzisiaj. Karta AMD Radeon HD 6700, szczegóły na profilu.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×