Skocz do zawartości
Zaloguj się, aby obserwować  
Gekon100399

Rome II TOTAL WAR - Mało fps , a niby sprzęt nie taki zły .

Polecane posty

Witam , wczoraj zakupiłem Rome 2 total war , według ''you can run it '' mam sprzęt nico powyżej rekomendowanych.Gdy odpalam bitwę na niskich ustawieniach ( 1 średniego rozmiaru jednostka vs 1 ) nie mogę swobodnie poruszać kamerą , gdy wojska ruszą lub szarżują mam około 5-10 fps , również zacina się dźwięk .Podobny problem mam na mapie kampanii, podczas klikania na miasta lub armie.

Mój sprzęt : 

-Intel core i5 3330 3,00GHz

-Gigabyte amd hd 7850 2GB OC 

-Płyta główna ; Gigabyte H77-DS3H

-8 RAMu 

-Windows 7 64bit 

(Sterowniki aktualizowałem) 

Nie wiem co powoduje taką słabą jakość , Jeżeli ktoś wie prosił bym o odpowiedzi.

https://www.youtube.com/watch?v=Ok7qmd1gykw - Cz sprzęt na tym filmie jest dużo lepszy od mojego ? Nie znam się tak dobrze na tym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprzęt z filmiku to prawie to samo co ty masz.

Jakie temperatury masz podczas grania? Kiedy ostatnio czyściłeś kompa? Wirusy, śmieci na kompie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na tym sprzęcie powinien spokojnie hulać, jednak są problemy z grą i nie działa stabilnie na każdej konfiguracji. Twórcy za to przeprosili, ale nie wiem czy wyszedł jakiś patch. Polecam spróbować:

 

https://www.youtube.com/watch?v=GN3Sjt0EFw4
 

https://www.reddit.com/r/totalwar/comments/1lqn5z/potential_framerate_fix_for_rome_ii/

Edytowano przez Dail

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprzęt z filmiku to prawie to samo co ty masz.

Jakie temperatury masz podczas grania? Kiedy ostatnio czyściłeś kompa? Wirusy, śmieci na kompie?

Komputer czyściłem tydzień temu , wirusów niema . Jakby coś to zasilacz : neotec magnus gx-500w atx12v 2.0

i ROME II mam na dysku SSD.

 

 

Sprawdzałem jak tam w innych grach -

Medieval 2 total war = (najwyższe ustawienia (bez cieni) , max liczba jednostek) tylko się lekko przycina w bitwie.

FarCry 3 = (to już poważniejsza gra ) = przy rozdzielczości 1680x1050 i przy ustawieniach niskich , ciągłe spadki nawet w menu =(

 

 

Jakby co , temperatura (nie wiem czy jest ok , czy nie) podczas gry w ROME 2 , ustawienia niskie/średnie.

 

http://imageshack.com/a/img921/2428/yLrYsF.png

Edytowano przez Broda ty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ten zasilacz, to bomba zegarowa autorstwa Hitlera i Allaha Jako C4 Cyklon B.

Edit. Te temperatury są jakieś z kosmosu, on Ci powinien dawno wybuchnąć.

Mój i7 4790k nie przekracza 57 stopni w W3, a gram na uber...

Edytowano przez czaszka765

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×