Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'uruchomienie'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Ja,Rock! - ogólne
    • Organizacja forum i regulaminy
    • Informacje i nowości
    • Informacje odnośnie Ja,Rock!
    • Konkursy
    • Wydarzenia
  • Strefa IzakTV
    • Odwołania od banów
    • Dział ogólny odnośnie Izaka
    • Propozycje zmian
  • Strefa serwerowa
    • Serwery użytkowników
  • Strefa techniczna
    • Tematy komputerowe
    • Techniczne związane z Twitch/YouTube
    • Problemy z daną grą
    • Tematy związne z urządzeniami mobilnymi
  • Strefa gracza
    • Umówmy się na wspólną grę!
    • Biblioteka gier
  • Giełda
    • Sprzedam/Wymienie/Oddam
    • Promocje
  • Strefa kulturowa
    • Filmy i Seriale
    • Książki
    • Sport
  • Twórczość użytkowników
    • O wszystkim i o niczym
    • Hyde Park
    • Twórczość fanów
    • Działy streamerów Ja,Rock!
    • Bitwa na intra
    • Kosz

Znaleziono 1 wynik

  1. Witam. Mam problem z grą Battlefield 3. Próbuję go włączyć, na Battlelogu wybieram dowolny serwer (np. Niemiecki z niskim pingiem) gra się uruchamia. Jest napisane loading level, przełączam widok na grę, ta ładuje się i słychać muzykę, jednak po minucie gra przestaje się ładować a muzyka ucicha. Nic się nie dzieje. Grę mogę "alt-tabować" lecz to nic nie zmieni. W Battlelogu rzekomo dalej się ładuję ale 10 min to za długo (dodatkowo nie mogę wrócić do gry, gdyż pojawia się tylko biały ekran. Żeby wyłączyć grę muszę użyć task managera, który i tak nie ma za dużej kontroli nad tą grą. Żeby spróbować ją odpalić ponownie muszę wyłączyć laptopa, jednak ten wyłącza się i wyłącza w nieskończoność (wtedy wyjmuję baterię). Gra działała jeszcze dwa dni temu, jednak PunkBaster rozłączał mnie co jakiś czas z serwerem. Gram na dość starym sterowniku, gdyż najnowsze sterowniki do karty graficznej, również nie uruchomiały gry. Starałem się również naprawić ją z panelu Origin, ale to nie pomogło. Dodam że single player również nie działa. Mój sprzęt to laptop Lenovo Z710: Procesor: Intel core I-5 Karta graficzna: GeForce GT 745m Ram: 8GB Proszę o pomoc.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×