Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'save'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Ja,Rock! - ogólne
    • Organizacja forum i regulaminy
    • Informacje i nowości
    • Informacje odnośnie Ja,Rock!
    • Konkursy
    • Wydarzenia
  • Strefa IzakTV
    • Odwołania od banów
    • Dział ogólny odnośnie Izaka
    • Propozycje zmian
  • Strefa serwerowa
    • Serwery użytkowników
  • Strefa techniczna
    • Tematy komputerowe
    • Techniczne związane z Twitch/YouTube
    • Problemy z daną grą
    • Tematy związne z urządzeniami mobilnymi
  • Strefa gracza
    • Umówmy się na wspólną grę!
    • Biblioteka gier
  • Giełda
    • Sprzedam/Wymienie/Oddam
    • Promocje
  • Strefa kulturowa
    • Filmy i Seriale
    • Książki
    • Sport
  • Twórczość użytkowników
    • O wszystkim i o niczym
    • Hyde Park
    • Twórczość fanów
    • Działy streamerów Ja,Rock!
    • Bitwa na intra
    • Kosz

Znaleziono 2 wyniki

  1. Witam. Niedawno kupiłem i zainstalowałem grę Pillars of Eternity. Przez kilka godzin grało mi się wyśmienicie. W końcu zrobiłem sobie przerwie. Jakież było moje zdziwienie, kiedy po ponownym włączeniu gry przyciski "kontynuuj" i "wczytaj zapis" były szare i mogłem jedynie kliknąć "nowa gra". Podobnie działo się później. Zawsze po wyłączeniu i ponownym uruchomieniu gry, wszystkie zapisy znikają, choć przed wyłączeniem można je jeszcze było zobaczyć. Poszperałem trochę w internecie za poradami. Okazało się, że folder, w którym gra gromadzi zapisy wypełnia się poprawnie zapisami i pozostają one w tym folderze także po wyłączeniu gry. Jednak Z jakiegoś powody gra "widzi" tylko te zapisy, które powstały w ciągu bieżącej sesji. Po ponownym uruchomieniu gry zapisów nie da się wczytać. Próbowałem wielu rzeczy, lecz nic nie pomogło. Grę mam na Steamie i nie pokazują się żadne aktualizacje do zainstalowania, więc nie ma żadnych niezainstalowanych patchów.
  2. Witam wszystkich Czy ktos miał może podobny problem? W trakcie zwykłej jazdy (spojówka), nagle gra stanęła w miejscu, musiałem ją zamknąć z menadżera zadań. Po ponownym uruchomieniu okazuje się, że nie mam żadnych sejwów. Dodam, że mam już 31 godzin gry za sobą, jest jeden zapis (wgrałem "kontynuuj"), który pokazuje 13 sekund gry Ma ktoś może jakąś radę? Dołączam screeny z mojego konta steam i dla porównania screen z informacji autosejwu. http://pl.tinypic.com/r/a4tpbo/8 http://pl.tinypic.com/r/15cem9g/8 http://pl.tinypic.com/r/serbde/8 Bardzo proszę o odpowiedź jeśli ktoś ma jakiekolwiek sugestie. Pozdrawiam

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×