Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'CsGo ping'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Ja,Rock! - ogólne
    • Organizacja forum i regulaminy
    • Informacje i nowości
    • Informacje odnośnie Ja,Rock!
    • Konkursy
    • Wydarzenia
  • Strefa IzakTV
    • Odwołania od banów
    • Dział ogólny odnośnie Izaka
    • Propozycje zmian
  • Strefa serwerowa
    • Serwery użytkowników
  • Strefa techniczna
    • Tematy komputerowe
    • Techniczne związane z Twitch/YouTube
    • Problemy z daną grą
    • Tematy związne z urządzeniami mobilnymi
  • Strefa gracza
    • Umówmy się na wspólną grę!
    • Biblioteka gier
  • Giełda
    • Sprzedam/Wymienie/Oddam
    • Promocje
  • Strefa kulturowa
    • Filmy i Seriale
    • Książki
    • Sport
  • Twórczość użytkowników
    • O wszystkim i o niczym
    • Hyde Park
    • Twórczość fanów
    • Działy streamerów Ja,Rock!
    • Bitwa na intra
    • Kosz

Znaleziono 2 wyniki

  1. Witam mam taki problem gdyż mam internet 10mb/s i w CSGO mam [150-2000]pingu a na speedtescie mam tyle https://zapodaj.net/2082bb08addca.png.html Od godziny 4-14:30 mam normalnie pobieranie mam 1.4MB/s i 50-60 pingu a gdy minie godzina 14:30 Zaczynają mi się lagi i nie da sie w nic pograć gdyż są lagi*[cały czas 150-2000 pingu]* z internetu korzystam przez kabel i u mnie w domu tylko korzystaja z tego internetu 2 osobby ja i [imię].Sterowniki poaktualizowane wszystkie PROSZĘ O POMOC Z góry dzięki za wszystkie porady
  2. Siema wszystkiim! Słuchajcie mam następujący problem. Kupiłem niedawno nowego lapka(parametry podam później) i przeniosłem się na stancję gdzie mam internet podajrzę 120mb (na 3 współlokatorów) z UPC. Podczas gry w CSGO co ok. 1min ping podskakuje mi na 300 po czym wraca do normy ok.60. Jestem prawie pewien, że to nie jest wina laptopa, ponieważ odpalałem Cs'a na różnych parametrach graficznych i za każdym razem efekt był taki sam. Myślę, że jest to wina routera, internetu lub jakiś ustawień co do łącza, ale jestem w tym kompletnie zielony i nie wiem za co się zabrać, proszę o pomoc. Co do laptopa: Lenovo G50-80; Model 80E5 Intel Core i7-5500U CPU 2.40GHz 8GB RAM Windows 10 Home Kartygraficzne: AMD Radeon R5 M330 Intel® HD Graphics 5500 Kart sieciowe: Intel® Dual Band Wireless-AC 3160 Realtek PCle GBE Family Controller

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×