Skocz do zawartości

Bansu

Stały Bywalec
  • Zawartość

    535
  • Rejestracja

  • Ostatnio

  • Wygrane dni

    2

Bansu ostatnio wygrał w dniu 5 Sierpień 2014

Bansu ma najbardziej lubianą zawartość!

O Bansu

  • Ranga
    Bywalec
  • Urodziny 04/17/1999

Informacje podstawowe

  • Gra w jaką grasz najczęściej?
    Counter Strike
  • Płeć
    Mężczyzna
  1. Zapomniałem o próbie zaktualizowania BIOS'u, pomogło definitywnie. Karta działa i śmiga jak powinna, zostawiam temat może jakimś cudem to komuś pomoże. Proszę o zamknięcie. Na prośbę zamykam //SoldierPL
  2. Witam, zakupiłem kartę graficzną (MSI GEFORCE GTX 1060 6GT OCV1) i podłączyłem ją do komputera. Potrzebowałem przejściówki VGA-DVI-D, żeby jakkolwiek ją podpiąć. Po pierwszych próbach uruchomienia komputera ekran nie wyświetlał nic, jakby kompletnie nie czytał karty. Po namysłach i odpaleniu komputera na zintegrowanej zacząłem bawić się w biosie i zmieniałem priorytet uruchomienia karty (IGFX PEG PCI), udało się. Po ponownym przełączeniu na kartę, po włączeniu pojawił się ekran z "podstawowymi" informacjami (f12 boot menu, f9 bios itp itd) , czyli karta teoretycznie działa, ale tu pojawia się problem. Co bym nie kliknął komputer nie przyjmuje i system się nie włącza. Nie reaguje na klikanie f12 czy nawet biosu, raz udało mi się wejść do biosu na tej nowej karcie, potem już jakoś nie chciało zaskoczyć. Próbowałem wyłączać dyski, resetować bios baterią, wyjmować ram. Z praktycznie identycznym skutkiem. Na starej karcie wszystko śmiga (RADEON HD6850). Nie wiem co warto jeszcze popróbować, czy może moja płyta po prostu nie domaga z kartą, zasilacz, nie mam pojęcia. Dodam że na tym sprzęcie który zaraz podam używałem uprzednio R9 280x 3GB i wszystko śmigało przez długi czas (karta teoretycznie zżera więcej W). Aktualny sprzęt: i5 3570 GA-H61M-S2PV RADEON HD 6850 10GB RAM DDR3 Zasilacz Antec Earthwatts 500W Pozdrawiam.
  3. Problem z monitorem

    Dobra, w końcu podołałem problemowi. Próbowałem wszystkiego aż wpadł mi pomysł z odświeżaniem monitora, bawiłem się ze zmianą na starym monitorze i przepinałem do nowego monitora aż w końcu siadło. Działa elegancko, szkoda że nie pokazuje mi się możliwość odpalenia BIOS'a po odpaleniu ale z tym już sobie jakoś poradzę. Właściwie to mam jeszcze jeden mały problem, chodzi właśnie o odświeżanie. Sam monitor jak w specyfikacji można używać nawet w częstotliwości 85Hz a w ustawieniach nie mogę zmienić na więcej niż 60. Bawiłem się programie CRU i próbowałem ustawiać na 75, 76 ale ciągle monitor gasł i nie dało się jakby ustawić więcej niż 60, potem udało mi się ustawić na 74 ale zmieniłem jeszcze raz na jakąś inną i teraz nie mogę ustawić nawet na 74. Jest ktoś kto bawił się w "OC" monitora i może mi pomóc?
  4. Problem z monitorem

    Problem w tym ze nie rozwiązalem problemu, jutro przychodzi znajomy do mnie i może coś zdziałamy, napisze jeżeli coś się poprawi.
  5. Problem z monitorem

    @Refresh //del
  6. Problem z monitorem

    1280x1024, jak tam dobrze pamiętam to w wyborze rozdzielczości jak sprawdzalem na integrze to w tym benqu była możliwość ustawienia takiej rozdzialki. Probowalem tez klikac na przycisk autokalibracji i tez nie pomagało.
  7. Czołem, potrzebuję pomocy ostatnio zakupiłem monitor i jak to zwykle u mnie bywa nigdy nic nie działa poprawnie za pierwszym razem. Otóż kupiłem BENQ'a E2200HDA i po podłączeniu go do komputera niestety nie reaguje. Świeci się zielona lampka że niby jest odpalony ale pulpitu nie widać. Trochę się bawiłem i popróbowałem odpalić na zintegrowanej w biosie na innym monitorze, przepiąłem na BENQ'a i poskutkowało, na zintegrowanej monitor działa. Natomiast jak zmieniam na PCI monitor nic nie chce pokazać - pomimo że na monitorze którego używam do pisania tego postu działa. Kabel DSUBowy i adapter na DVI-I jest w moim posiadaniu. Pytajcie jeżeli coś będziecie chcieli wiedzieć więcej, specka kompa w mojej sygnaturze. Pozdrawiam i dzięki.
  8. Problem z r9 280X

    Pyra czytaj to co pisałem Prawdopodobnie procesor coś się przegrzewa i muszę pastę wymienić - to jest najprawdopodobniej problem spadków, jeżeli procek w stanie spoczynku ma 80 stopni to jest już źle (sprawdzałem przy procku czuć gorąc). Chodzi mi o to jaką pastę dobrać. PS Na starym HD 6850 też za wiele fpsow nie mam, też mam spadki pomimo formatu więc raczej to te temperatury procka.
  9. Problem z r9 280X

    Sprawa wygląda tak: Nie spodziewałem się takiego wyniku, myślałem że spadki przez kartę, a to prawdopodobnie przez przegrzany procesor. Chyba że ja jeszcze czegoś nie widzę (Risen na najwyższych osiągał od 50-100 klatek, czasami ponizej 50 bo byla lekka ścinka bądź coś takiego, BF4 na ultra DX11 odziwo lepiej niż na Mantle, od 20-80 fpsów). Chyba poleci nowa pasta, możecie polecić jakąś w miarę tanią ale żeby skutkowała? PS: Ciągle możecie dawać porady co do tych pasków, na 75hz w ustawieniach chodzi w miare, przynajmniej tak nie szarpie.
  10. Problem z r9 280X

    Gdzie dokładnie ten przełącznik? Temperatury sprawdze jutro ale raczej nie było nic złego.
  11. Witam, jak to u mnie bywa nigdy z żadnym kupionym sprzętem nie działa coś od razu. Kolejnym problemem jest moja karta - kupiłem w końcu tą r9, przyszła, wszystko elegancko, podłaczyłem wszystko i odpaliłem, ściągnąłem i zainstalowałem sterowniki i tutaj zaczynają się problemy. Nagle na ekranie zaczęły pojawiać się mało widoczne fale, ekran zaczął się lekko trząsć, widoczne to było mocno w przeglądarce, w grach niekoniecznie. Działo się tak na rozdziałce 1280x1024 w dół do 800x600 bo na tej tego nie zauważył em. Postanowiłem zrobić format i spróbować od nowa, ale nic nie pomogło - próbowałem z kilkoma sterownikami - nic. Tylko zmiana ustawienia monitora z 60 na 75 Hz pomogła ale i tak widać lekutko te fale w pewnych momentach. Drugim problemem jest fatalna wydajność, w bf4 osiągałem na ustawieniach wysokich do 60 klatek maksymalnie, a wahało się cały czas w około 20-40. Zmiana na ustawienia niższe nic nie pomagała, praktycznie to samo W csie też nie za dużo, na ustawieniach średnich od 50-150 z małymi przycinkami. Serio powoli tracę nadzieję, na początku myślałem że to coś z zasilaczem(podany w sygnaturze), bo w grze Risen dziwnie ten zasilacz trzeszczał i piszczał, tak lekutko. Pyra mówił że powinien sobie dać radę z tą kartą. Przypuszczałem że może być też coś ze złączką - chociaż na radku 6850 nic nie sprawia problemów, mimo że też prądożerna karta. Póki co odłączyłem tą r9 i zostałem przy HD 6850 - może wy macie jakieś rady co tego problemu, trzeba nowy zasilacz, a może problem z kartą? Dodaje że była ona używana (2 miesiące). Pozdrawiam i proszę o szybką odpowiedź. Pozdrawiam.
  12. Karta/Zasilacz?/RAM

    Dobra, RAM na morelkach już zamówiony, karta też będzie wysyłana. W zasadzie można zamknąć temat, dzięki za pomoc wszystkim.
  13. Karta/Zasilacz?/RAM

    Jak myślicie, opłaca się kupować taki RAM? http://www.morele.net/pamiec-geil-8gb-1333-cl9-bulk-gn38gb1333c9s-607412/ Czy jest sens 10zł taniej brać?
  14. Karta/Zasilacz?/RAM

    Czołem Solid, nie myślałem nawet nad 300. Kierowałem właśnie w coś ala 270x/280x. Jeszcze pod lupe brałem jakiegoś GTX'a 960 ale raczej to poza budżet.
  15. Karta/Zasilacz?/RAM

    Chill, póki co z kartą na spokojnie - człowiek odwołał sprzedaż, czekam na jakąś kolejną ciekawą ofertę. Co do tej 750ti to nie ma mowy, potrzebuje czegoś wydajniejszego.

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×