Skocz do zawartości

Agresssivo

Nowicjusz
  • Zawartość

    3
  • Rejestracja

  • Ostatnio

  1. Problem z Audio i Mikro

    Wiesz co? Nie mam pojęcia co narobiłem w BIOSie ale dzięki twoim informacjom: Naprawiłem problem. Tak ustawiłem te rdzenie tak jak pokazałeś na screen'ach. Zrobiłem aktualizacje sterowników i inne syfy, żeby zostawić te 4 rdzenie w tych ustawieniach. ale jak już pisałem, dzięki twojej informacji po prostu cofnąłem to co narobiłem z powrotem do 1 rdzenia i wszystko zaczęło działać. Problem dla niektórym zajmuje 5 minut żeby go rozwiązać, mi zajął znacznie dłużej, ale dzięki wielkie. Zostawię to tutaj, gdyby inni mniej ogarnięci w temacie, mieli ten sam problem. Dzięki wielkie @Wilkokłak <3
  2. Problem z Audio i Mikro

    Witam wszystkich Mój problem jest dość obszerny i z powodu, że nie jestem zbyt dobry "w komputery" opiszę to najlepiej jak mogę We wtorek (17.12.19) chciałem podwyższyć rdzenie w procesorze z 1 na 4 (mam max 6) i musiałem zrestartować komputer. No i się zaczęło... Wyskakiwał mi jakiś błąd "WDF_VIOLATION" i cały czas było ukończono w 100%, ale po tym pulpit się nie pojawiał. Po męczarniach z tym wszystkim udało mi się problem rozwiązać wyciągając baterię od płyty głównej. Wcześniej robiłem coś w BIOSie ale ciężko powiedzieć dokładnie co. Po uruchomieniu komputera, byłem zadowolony z siebie że jakoś dałem radę, lecz patrzę i koło głośniczka jest krzyżyk. I tu zaczyna się mój problem, komputer w ogóle nie znajduje ŻADNYCH słuchawek. Słuchawki na 100% działają, bo po podłączeniu do monitora słychać z nich dźwięk. Komputer znajduje tylko ten monitor, więc pomyślałem, że może wejście jest zepsute, lecz było by to strasznie dziwne, bo 1. o 18:30 działały, lecz o 21:30 jak udało mi się uruchomić komputer już nie 2. sprawdzałem podłączenie zarówno od tyłu i od przodu. Sterowniki raczej też działają, gdyż Windows 10 nie wyszukuje nowszych. Podzespoły i słuchawki: - Płyta Główna - ASRock H310M-HDV - Procek - Intel i5-9400F 2.90GHz 9MB BOX - RAM - G.SKILL 16GB 3000MHz Aegis CL16 (2x8GB) - Karta Graficzna - Gigabyte GeForce GTX 1660 OC 6GB GDDR5- - Dysk - Crucial 500GB 2,5"" SATA SSD MX500 - Zasilacz SilentiumPC Sidnum SG1 TG - Obudowa - SilentiumPC Signum SG1 TG Słuchawki - SteelSeries Arctis 3 Czarne Mam nadzieję, że rozwiązanie tego wszystkiego nie będzie zbyt skomplikowane i że ktoś tutaj będzie mógł mi pomóc. Jak chcecie wiedzieć coś więcej oczywiście odpowiem. Mam przynajmniej nauczkę, że jak się nie umie w komputery to się nie podkręca niczego samemu :/
  3. Problem z Audio i Mikro

    Witam wszystkich Mój problem jest dość obszerny i z powodu, że nie jestem zbyt dobry "w komputery" opiszę to najlepiej jak mogę We wtorek (17.12.19) chciałem podwyższyć rdzenie w procesorze z 1 na 4 (mam max 6) i musiałem zrestartować komputer. No i się zaczęło... Wyskakiwał mi jakiś błąd "WDF_VIOLATION" i cały czas było ukończono w 100%, ale po tym pulpit się nie pojawiał. Po męczarniach z tym wszystkim udało mi się problem rozwiązać wyciągając baterię od płyty głównej. Wcześniej robiłem coś w BIOSie ale ciężko powiedzieć dokładnie co. Po uruchomieniu komputera, byłem zadowolony z siebie że jakoś dałem radę, lecz patrzę i koło głośniczka jest krzyżyk. I tu zaczyna się mój problem, komputer w ogóle nie znajduje ŻADNYCH słuchawek. Słuchawki na 100% działają, bo po podłączeniu do monitora słychać z nich dźwięk. Komputer znajduje tylko ten monitor, więc pomyślałem, że może wejście jest zepsute, lecz było by to strasznie dziwne, bo 1. o 18:30 działały, lecz o 21:30 jak udało mi się uruchomić komputer już nie 2. sprawdzałem podłączenie zarówno od tyłu i od przodu. Sterowniki raczej też działają, gdyż Windows 10 nie wyszukuje nowszych. Podzespoły i słuchawki: - Płyta Główna - ASRock H310M-HDV - Procek - Intel i5-9400F 2.90GHz 9MB BOX - RAM - G.SKILL 16GB 3000MHz Aegis CL16 (2x8GB) - Karta Graficzna - Gigabyte GeForce GTX 1660 OC 6GB GDDR5- - Dysk - Crucial 500GB 2,5"" SATA SSD MX500 - Zasilacz SilentiumPC Sidnum SG1 TG - Obudowa - SilentiumPC Signum SG1 TG Słuchawki - SteelSeries Arctis 3 Czarne Mam nadzieję, że rozwiązanie tego wszystkiego nie będzie zbyt skomplikowane i że ktoś tutaj będzie mógł mi pomóc. Jak chcecie wiedzieć coś więcej oczywiście odpowiem. Mam przynajmniej nauczkę, że jak się nie umie w komputery to się nie podkręca niczego samemu :/

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×