Skocz do zawartości

Ozzy123

Użytkownik
  • Zawartość

    5
  • Rejestracja

  • Ostatnio

Wszystko napisane przez Ozzy123

  1. Witam Od najnowszego patcha się stało coś dziwnego, mój cs wydawał mi się strasznie "szary" i zrobiłem screena, żeby pokazać to moim znajomym i co dziwne kiedy odpalam screena, to tam kolory są normalne, nawet kiedy streamuje to na podglądzie streama kolory są normalne a dla mnie w grze wszystko jest szare! Jakieś pomysły czemu tak się dzieje? Tutaj 2 zdjęcia żeby pokazać różnice między SCREENEM mojego lobby a tym jak to wygląda dla mnie : zdjęcie screena : https://scontent-cdg2-1.xx.fbcdn.net/hphotos-xlf1/v/t34.0-12/12358257_944773128943184_226469910_n.jpg?oh=c65fc5736a0f8d766da056597547cba5&oe=566D8FA0 zdjęcie gry : https://scontent-cdg2-1.xx.fbcdn.net/hphotos-xfp1/v/t34.0-12/12358399_944773035609860_1510347980_n.jpg?oh=f099164b3b7de24dd082a0d1dd273736&oe=566CB613 oba zdjęcia były zrobione jedno po drugim tylko, że jedno zrobiłem podglądowi streama w obsie a drugie po prostu grze Używam w opcjach grafiki color mode : television a nie computer monitor! Na computer monitor wygląda to normalnie ale przed najnowszym patchem na telvision też było normalnie.
  2. Byłem pewien, że ktoś już miał taki problem więc poszukałem trochę na internecie ale nie znalazłem niczego co by rozwiązało mój problem a więc - mam ochotę sobie postreamować dla znajomych i nie tylko w sumie już od dłuższego czasu i od dłuższego czasu ze streamowaniem mam problemy. Problemy pojawiają się nawet gry streamuje gry takie jak tibia, a kiedy chcę postreamować lola i csa to już w ogóle nie da rady. specyfikacja mojej maszyny : Grafika : Gigabyte Radeon R9 280 Oc 3GB (384Bit) Procek : Intel i5 4590 Ram : ddr3 8gb 800mhz nie wiem jakiej firmy OS : win7 64bit HP Internet : Download : 50mb/s upload : ~3mb/s ustawienia obs : A więc problem jest taki : kiedy moi znajomi wchodzą na stream to ciągle się on buforuje, na 5 sekund oglądania jest 30 buforu, a kiedy już stream jakoś ruszy to problem jest następujący : kiedy moja postać w grze np w fallout 4 stoi w miejscu to wszystko jest ok ale kiedy zaczynam nią biegać to obraz strasznie się pixelizuje, rozmywa. Nie mam już pomysłu co zrobić, proszę, pomocy.
  3. Gniazdko telefoniczne i wszystko idzie do routera, potem do kompa. Sprawdzałem na tej stronce bez flasha kilkukrotnie i był upload od 3mb/s do 4mb/s nie spadało poniżej raczej. Dodatkowo przed chwilą z 30 min streamowałem z tibii i mój kolega mówił, że wszystko było git - 0 buforu. Czy CS:GO wymaga więcej uploadu do streamowania niż Tibia? Nie znam się na tym ale wydaje mi się to trochę bez sensu EDIT : Wymieniłem kolegę na takiego z trochę lepszym internetem i u niego wszystko bangla! Tylko, że jak stoję w miejscu (np w csie) to jakość jest ideolo bardzo dobra a kiedy zaczynam biegać to ekran "śnieży" i widać ruszające się pixele, jak to naprawić?
  4. http://scr.hu/1qi3/7zmgi screen od kolegi po zmienieniu : -na frankfurt -ustawiłem w obrazie żeby nie zmniejszało rozdzielczości (1080p) -ustawiłem użyj własnego rozmiaru bufora czy jakoś tak po chwili zmieniłem bitrate na 2048, koledze załadował się stream na 5 sekund i potem znowu bufor wieczny edit : ściągnąłem inną wersję obsa tą z obsługą VCE, odpaliłem streama z takimi samymi ustawieniami jak wcześniej perspektywa kolegi : http://scr.hu/1qi3/cjqkp (wieczny bufor)
  5. test robiłem chwile po włączeniu komputera z programami w tle takimi jakie są podczas streamowania tj opera, skype, teamspeak,steam wszystkie ustawienia : http://puu.sh/lS4VR/bfbe21c847.png http://puu.sh/lS4Wp/8a51c66fbe.png zazwyczaj max przepływność jest 2048, zmieniłem na 1500 dla testów co nie przyniosło efektów xd http://puu.sh/lS4WW/ee8a520f66.png http://puu.sh/lS4Y3/6d4449b16b.png http://puu.sh/lS4YD/e59c3cfb1a.png http://puu.sh/lS4Zk/c145d624b7.png http://puu.sh/lS4ZU/947222c5a3.png streamuje na twitchu

Legenda grup:

  • Administrator IT
  • Administrator
  • Ekipa Ja, Rock!
  • Streamer
  • Moderator
  • Moderator Działu
  • Moderator Techniczny
  • Technik Sprzętowiec
  • Grafik
×